Joomla Extensions

Joomla 3.8.x compatibility

More
6 years 4 months ago - 6 years 4 months ago #4988 by IPotentials
Hi,

is vData compatible with Joomla 3.8.x ?? I am experiencing difficulties after upgrade. The is just a menubar in the backend.

Error: 0 Call to undefined method JAdminCssMenu::addChild()

Please help
Last edit: 6 years 4 months ago by IPotentials.

Please Log in to join the conversation.

More
6 years 4 months ago #4990 by Daniel
Replied by Daniel on topic Joomla 3.8.x compatibility
Hi,
Versions prior to 2.9.13 are not compatible with Joomla 3.8.x. You need to upgrade it to vData 2.9.13. You can disable vData admin menu module from PhpMyAdmin in #__extensions table and then install the latest version.

Thanks
Daniel

Please Log in to join the conversation.

More
6 years 4 months ago #4991 by IPotentials
Hi,

thank you for the quick response. I have tried to upgrade to version 2.9.13, but that doens't work. Do I have to uninstall version 2.9.12 first?

Warning
JInstaller: :Installeren: Bestand bestaat al /home/zoekbewoner/public_html/components/com_vdata/index.html
Component Updaten: Kopiëren site-bestanden mislukt.
Pakket Updaten: Er deed zich een fout voor tijdens het installeren van een extensie: com_vdata.zip

Please Log in to join the conversation.

More
6 years 4 months ago #4992 by Daniel
Replied by Daniel on topic Joomla 3.8.x compatibility
Hi,
Sent you a package via Email, Please install that.

Thanks
Daniel

Please Log in to join the conversation.

Cron Job Starts